My Wacom sux

I've tried two different sets of drivers for my old wacom tablet (its one of the first ones. )

My pen acts like its always pushed down on the tablet, no matter how I adjust the sensitivities. My pen can be 1/4 inch off the tablet and it is still drawing. If I'm on a web browser, it selects all of the text on the screen , well where i move the pen anyway, and double clicking (tapping twice on the tablet) does not ....well double click.

I'm mad.

Anyone know what the deal is? Is my tablet just too old? Do you think my pen is fubar?

Wacom Graphire ET-0405-U 4" X 5"

tamaelia 15 years ago
could it be the battery in the pen?
Vex 15 years ago
is your tip pushed into the pen ?

i dont think the pens come with batteries, though i could be wrong.

but it sounds like your tip is busted?

check wacom's site, they could send a replacement pen.
Den 15 years ago
Neither my tablet, nor pen, have batteries...the power source is the usb connection. Unfortunately, I have no idea what the problem could be, since I'm just not that familiar with the tablet yet.
Sarah 15 years ago
I'm with Vex, it sounds like your pen is broken. They can replace it for you, and I think mine was $15 or so plus S&H. Good luck!
Rikr 15 years ago
Well I got so frustrated I snapped my pen in half...but I put it back still doesn't work right (go figure). I might try buying a new pen, or just get a new tablet. I've had mine for a long time, it's time for an upgrade I guess.

Thanks for your ideas eveyone.